Компания ICQ прекратила поддержку клиента версии 5.1

Аська - QIP Как ясно из заголовка, кампания AOL, которой и принадлежать ICQ, решила перегнать всех пользователей со старой версии клиента, на новую — с 5.1 на 6.5. Естественно, пользователи узнали это последними, и их просто поставили перед фактом. При запуске, просто сообщается:

=============================
Системное сообщение
=============================
ICQ версии 5.1 больше не поддерживается. Скачайте бесплатную авторизованную версию ICQ с официального web-сайта ICQ.
=============================
System Message
=============================
ICQ version 5.1 is no longer supported. Download a free authorized ICQ version from ICQ’s official website.

Причём проблемы возникли, и у QIP Infium, и у QIP 2005, и у мобильных версиях этого клиента. Разработчики оперативно выпустили обновления, однако из-за большого наплыва пользователей, достаточно проблематично что-либо скачать. Также невозможно авторизоваться в QIP Infium, т.к. из-за большого количества запросов, просто лежат 5 серверов авторизации.

Учитывая мобильную направленность блога, вылаживаю новые версии клиентов, под мобильные телефоны:

QIP PDA для Windows Mobile Build 2041 — (СКАЧАТЬ).

QIP PDA для Windows Mobile Build 2041 Smartphone edition — (СКАЧАТЬ).

Для Symbian, на данный момент, не существует обновлений. Как альтернативу, используйте www.jimm.org

9 Декабрь 2008 22:24 | FLICKER | Просмотров 951

4 комментария на пост “Компания ICQ прекратила поддержку клиента версии 5.1”

    user
    12 Декабрь 2008 в 14:05

    А нефиг юзать шит под названием квип, времени у разработчиков было предостаточно отказаться от 5.1, вместо того чтобы вылизывать картинки и смайлики.

    FLICKER
    13 Декабрь 2008 в 14:00

    Это вам надо купить мозг. Протокол ICQ является закрытом. Поэтому любое его изменение или модификация, может иметь самые неожиданные результаты для сторонних клиентов. Владелец ICQ естественно никак не уведомляет об этом всех остальных, ставя их перед фактом.

    Серега
    27 Январь 2009 в 18:11

    По моему мнению и правильно сделали,что закрыли 5.1 ,в новом году и джимм!

    Dothmeeft
    17 Июль 2009 в 5:51

    настоящая проблема для нашего времени, с нетерпением буду ждать продолжения Ваших рассуждений на по этому вопросу.

Оставить комментарий

Поиск по блогу